Backend Designer: Custom WP Dashboard Template Admin Bar was displayed

Hi @Daniele ,
I can reproduce the issue that apparently has been fixed. Version 0.9.6.2

Hi! :slight_smile: You can now select how links should behave inside your dashboard frame. Just check your Backend Designer → Dashboard options :slight_smile:

Do you mean these options below? I have the same thing if I choose any of them.

Hmm…could you share login data? This setting should not open the link inside the frame.

I have found out that when I choose the defult value and save it and exit to the dashboard, it goes back to the other option. Let me disable the cache plugin and test it again. I will let you know then…

Yes when I deactivate the Cache plugin it works fine. I will DM you the login details now.

Okay, that’s the reason. Do you cache also the admin area? If yes, you should be able to deactivate this :slight_smile:

I desabled all as you can see on the image below, but it does not help.
Please have a look yourself.

@Daniele hi there , just let you know this issue still exist and has not been fixed yet.
Thanks

Ohhhhh! It was fixed on 0.9.6. I guess it’s coming back caused by some restructuring in the Backend Designer code :see_no_evil: Will check that tomorrow on Monday. Will publish a hot fixed version 0.9.7.1 then :+1:

Just deployed the Hotfix :slight_smile:

1 Like

I have the problem with dashboard templates:

When Bricks templates is too short - You can’t scroll wordpress backend menu