Prevent Animation from Triggering on Child Click

I created an animation for a menu (posted to showcase). I’m noticing that when clicking in the dropdown child element that it re-triggers the animation, so you can’t click any links within that element. Video.

Here’s a brief config: Screenshot

Any tips are helpful

This could help you: Bricksforge Panel – Bricksforge Docs Does it solve the problem, activating this toggle?

1 Like

Hey Daniele, unfortunately that didn’t work for me. I double checked the trigger class and it only appears in nav tab and not in the menu content. I also disabled all other plugins but that didn’t change anything.

I think this may in fact be a minor bug. I’ve tried configuring the animation to be used as a trigger separately, individually and as separate timelines. The same issue happens. Happy to provide admin access if you require.