Backend Designer not starting


The Backend Designer won’t start. I see a spinning circle but not the interface. Even when I activate one or more styles it’s not working.

I’m seeing several 404 errors with inspector on the following links.



  3. o {message: ‘Request failed with status code 404’, name: ‘AxiosError’, code: ‘ERR_BAD_REQUEST’, config: {…}, request: XMLHttpRequest, …}

  4. code: “ERR_BAD_REQUEST”

  5. config: {transitional: {…}, transformRequest: Array(1), transformResponse: Array(1), timeout: 0, adapter: ƒ, …}

  6. message: “Request failed with status code 404”

  7. name: “AxiosError”

  8. request: XMLHttpRequest {onreadystatechange: null, readyState: 4, timeout: 0, withCredentials: false, upload: XMLHttpRequestUpload, …}

  9. response: {data: {…}, status: 404, statusText: ‘’, headers: {…}, config: {…}, …}

  10. [[Prototype]]: Error

1. constructor: ƒ o(e,t,n,r,o)
2. toJSON: ƒ ()
3. isAxiosError: true
4. [[Prototype]]: Object

Tried with only Bricks 1.8.3 and Bricksforge enabled.

It’s probably a bug, but there have been no reports of this from others, so I’m not sure.

If needed admin login is possible.

Regards, Peter.

Hey Peter! Could you try to refresh your permalinks? :slight_smile:

Hello Daniele,

That’s the only thing I did not try and it solved the problem.

Thans for the quick response.

1 Like

Great :+1::ok_hand: