Bricks builder won't load after adding animation


Was playing around yesterday and found some issue with the animations. I set an animation to an object, saved and could view it on the frontend, but my builder went white. When I try to open the page again, the builder is still white. To resolve the issue, I need to turn off animations in the BF settings.

Happy to provide login details for you to check, since I’m terrible in explaining :smiley:

Have you tried turning off additional plugins to see if it is a plugin conflict?

Yep, Tried to deactivate plugins, but still having the issues.
I was at first able to add some animations, saved the page and the next time I loaded that page in builder it ended up being gray.

Tried again to today and it looks like the screenshot added. Trying to refresh the builder will just make the builder load inside the builder :face_with_raised_eyebrow:

Could you provide me login data? I will take a look tomorrow.

Regarding the builder in the builder: I’ve figured it out that this happens when adding a hashtag into the URL (#). Remove it and it should load normally. This happens also without Bricksforge activated :blush:


I’ve sent you a message with details :slight_smile:

1 Like