Can't insert opening "bracket" in css editor

In the global class CSS editor, I cannot insert a opening “bracket” ({ ) for the ruleset manually by keyboard. So I need to copy and paste the bracket.

In any other css editor (e.g. bricksbuilder) it works. Am I the only one or is this a small bug?

Hmm… that’s strange. Are there other people with the same problem?


Did you mean CSS editor here?

If yes, refer to the highlighted one. It was manually typed with my keyboard.

@jornes yes exactly. I don’t know what the reason is. I can do it here without any problems: {{{{{{{{{{{{{{{{{{{{{{{{{{{{{{{{{{{ :sweat_smile:

But nothing happens in the editor. Only close works }

And I have tried it on other devices as well.

1 Like

That’s so funny! Can I have access? I would love to try it with my keyboard :wink:

Haha…that’s funny. I have just tested it again, and it still works as usual. Let Daniele check it out for you. It’ll be more straightforward.

Yes for me it is getting embarrassing. :smiling_face: :face_with_hand_over_mouth:
I have now tried it on another computer, there it also works. The problem is only with Chrome (all extensions disabled) but on Firefox it works.

What bothers me is that it works on all other editors.

Anyway, I have to live with it, and maybe I’ll find out what the reason is.

Tell you a secret. I am using Chrome. :laughing:

I guess most people here use Chrome. The fact is, it doesn’t work for me! :face_with_symbols_over_mouth:

I already have a guess as to what it could be. But I haven’t gotten around to checking it yet.

I also can’t tell why. Let the dev do the check. hehe

Thanks for your reminder @jornes ! Daniele has already received the access data yesterday via PM. I’ll wait and see, it’s not that urgent.

Another fact is that I don’t have the problem in the Bricks Widget Editor either (Monaco Editor). Whereas in Bricksforge the CodeMirror editor is used. Even if I use the CodeMirror on the official site, it doesn’t work FOR ME.

The assumption is that it must be something local or some installation that interferes on two different computers, because it does not work on both.

So, when I have time for it, I will discuss this with Code Mirror directly.

Thank you for your efforts.

1 Like

Alright. I hope it will work for you soon. :wink:

1 Like

Hi guys, just tried it on his installation. Works fine for me. I also hope that you can find the issue soon!! :slight_smile: