GSAP upgrade to latest version

Hi @Daniele,

Just a quick suggestion. The current implemented version of GSAP in Bricksforge is 3.11.1, It would be great if upgraded to the latest version which I believe is 3.11.5 atm. It resolves a few bugs like conflict between GSAP SmoothScroller and Accordion which cause flashing in the page.

Thanks again for your amazing job on the plugin and support.

Best,
Lillian

Hey Lillian! :raising_hand_man:t2: Thanks very much for opening this thread and for your suggestion. Good point! I will include the latest GSAP version with the next release :wink:

Enjoy your weekend!
Daniele

2 Likes

Implemented in 0.9.8 :+1:

1 Like

The best, as always :+1:

1 Like

Dear @Daniele,
Upon taking a closer look I realised that the GSAP and ScrollTrigger had been updated but the latest version of ScrollSmoother is not implemented which I believe is 3.12.0 atm. hence the mentioned conflict still exists.

Best,
Lillian

… just noticed the same :smiley: Planned to deploy a version with some hotfixes anyway tomorrow. Will update also the ScrollSmoother library in this turn.

1 Like

@lillian done. The new version is live :wink:

1 Like