Submit button messed up

Please look at the picture
The width of submit button is always 100%
There is no auto width for it

The .submit-button-wrapper takes the auto width. Sure that you’ve not added 100% in the Submit Button settings of the form? It normally should default to auto. Just tried it including a fresh form:

1 Like