Terminal emmet not working as explained - how to?

When I open the terminal, and add the text as explained in the documentation

Example: > div > heading + text
The docs say: Create a new element “heading” inside an element “div”

But when I do so it creates these items, but not ‘inside’ the div?
Can you see if I’m doing anything wrong?

image

image

Hi Michael!

Could you send me access to your site? Should work as described. Your input is correct.
Thank you!

Daniele

Hi Daniel, it’s the ‘server’ website - you have admin access.
Open a page a go ahead! (I’m currently working on procurement so every other page is fine).

Can you send me the login data as DM here in the forum? I can find the first access data, but not the credentials for the WP Login :slight_smile: Surely I have lost them :wink:

Hmm…just tested on your site. Works well… is there any difference?

:man_shrugging: Uhm…

I rechecked four times now, it worked once.

In this video you can see me trying it both on container and section level. Both same result.

Ok, I can reproduce it now. I understand the cause. Will look promptly and upload a fix!

Happy to hear, hope it helps!

Fixed! Will be deployed in the next version :slight_smile: thanks for this report!

1 Like